[1.6.4] Traincraft Mod Download

 

SCREENSHOTS

http://minecraft-forum.net/wp-content/uploads/2012/12/13097__Traincraft-Mod-1.png


http://minecraft-forum.net/wp-content/uploads/2012/12/d3ed8__Traincraft-Mod.png

Traincraft is a minecraft mod that adds more than 80 trains, wagons, and other moving vehicles to the game. It uses Forge to run and is SSP, SMP, and LAN compatible. In the future we will try to also make it compatible with as many BIG technical mods as we can

Recipes:

Installation:

  • Download Minecraft Forge
  • Download Traincraft
  • Install Forge FIRST! (We suggest you use MutiMc for convenience)
  • Place the .jar in mods folder in .minecraft folder (Mods folder in “edit mods” if using MultiMc)
  • You’re done. Go play
 

Download links for other versions:

 

 

 

Videos:

14 Comments

  1. yes

    Reply
  2. can u make it 1.8 for crists sake stop living in the stone age and make mods for 1.8

    Reply
  3. MAKE IT 1.8

    Reply
  4. Epic

    Reply
  5. Awesome mod

    Reply
  6. ez menő

    Reply
  7. hi yah i saw your comment guest i want it 1.8 aswell or im going to tell notch

    dont make me

    Reply
  8. guys it aint even 1.7.10 WAIT THE FUCK UP AND IF 1.8 ADD CONRAIL AND CHESSIE SYSTEM

    Reply
  9. i have installed the mod….but the rails doesn`t appear in inventory…i have reinstalled the game and nothing…same problem……any solution?

    Reply
  10. Well

    Reply
  11. Does anybody out here know how to independently update the Traicraft mod to the 1.10.2 Forge?

    Reply
  12. I Was Driving A Norfolk Southern And I Cant Move Im Stuck At 0mph

    Reply
  13. We want it to 1.9,1.10,……

    Reply
  14. Really nice mod, I wish it was 1.10

    Reply

LEAVE A REPLY

Your email address will not be published.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Lost Password