[1.8] GLSL Shaders Modified Mod Download


2012 01 13 035600 [1.8] GLSL Shaders Modified Mod Download

This is modified version of daxnitro’s GLSL Shaders mod, updated for newer Minecraft.

There are some added features.

  • Support connected texture
  • Support multiple composite programs (compostire1, composite2, composite3)

Features from GLSL Shaders OF by id_miner are being added but not fully done yet.

Installation:

You need specified version of original minecraft.jar, Optifine.

You need shaders (*.vsh, *.fsh). They are not currently included in mod zip.

Manual installation in minecraft.jar

  • 1. Make a backup of original minecraft.jar. (You may want it later.)
  • 2. Open minecraft.jar in WinRAR or 7-Zip or similar program.
  • 3. Delete META-INF in minecraft.jar.
  • 4. If you use Forge, copy files from Forge universal zip into minecraft.jar
  • 5. Copy files from OptiFine zip into minecraft.jar.
  • 6. Copy files from ShadersMod zip into minecraft.jar
  • 7. Copy *.fsh *.vsh files into minecraft.jar/shaders  (or leave it empty and copy *.fsh *.vsh into .minecraft/shaders folder instead)
  • 8. Finished. Run minecraft.

Installation for use with Magic Launcher

  • 1. Open Magic Launcher.
  • 2. Click Setup button.
  • 3. Select or create configuration you want to use.
  • 4. If you use Forge, add Forge universal zip.
  • 5. Add OptiFine zip (below Forge universal if used together).
  • 6. Add ShadersMod zip below OptiFine.
  • 7. Add shaders zip file (which has *.fsh *.vsh in shaders folder inside zip)
  • 8. OK

More posts of GLSL Shaders Modified Mod :

4 Comments

  1. 0_0
    November 7, 2015, 3:58 pm

    looks nice. but its a texture pack not a mod brah

    0=========)=================>

  2. 0_0
    November 7, 2015, 3:59 pm

    p.s what do gay horses eat?

    HAY!!!

  3. Profound8642
    November 14, 2015, 7:22 am

    super mod i have in a 1.7.10

  4. Tester
    November 16, 2015, 2:23 pm

    Can I install with Optfine HD 1.8.8?

Leave a Reply