Help installing povertycraft 1.3.2

I’m stuck on installing povetycraft. If you could give a detailed installation, it’d be appreciated. I’ved tried mcpatcher, and just about everything else. I think im stuck on getting 1.3.2 launcher? Help

http://www.minecraftforum.net/topic/1263210-132povertycraft-beta-131-includes-modloader-patch/page__st__40

LEAVE A REPLY

Your email address will not be published.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Lost Password