[1.6.2] Improved First Person View Mod Download

 

SCREENSHOTS

Looking down in first person view

http://minecraft-forum.net/wp-content/uploads/2013/02/ac8d6__Improved-First-Person-View-Mod-1.jpg

Looking straight in first person view

http://minecraft-forum.net/wp-content/uploads/2013/02/ac8d6__Improved-First-Person-View-Mod-2.jpg

Handheld map in first person view

http://minecraft-forum.net/wp-content/uploads/2013/02/a01b9__Improved-First-Person-View-Mod-3.jpg

Handheld map in third person view

http://minecraft-forum.net/wp-content/uploads/2013/02/a01b9__Improved-First-Person-View-Mod-4.jpg

Aiming with a bow in first person view

http://minecraft-forum.net/wp-content/uploads/2013/02/ff711__Improved-First-Person-View-Mod-5.jpg

How it looks like in third person view

http://minecraft-forum.net/wp-content/uploads/2013/02/ff711__Improved-First-Person-View-Mod-6.jpg

 

This mod enables rendering of player’s body in first person view.

ff711__Improved-First-Person-View-Mod-5

Features:

  • Enables rendering of body in first person view.
  • The contents of map can be seen in both first and third person view.

Please be aware that, because of lack of better animation, bow will get in your view when aiming high. A better animation will be implemented later.

Installation:

  • Download and install Minecraft Forge
  • Install Optifine if you are using it (Remember that Optifine Light isn’t compatible with Minecraft Forge, which means this mod won’t work with Optifine Light either. Optifine Ultra and Optifine Standard work fine with Minecraft Forge)
  • Download and install Render Player API
  • Put both of the jar files into the coremods folder
  • If ‘coremods’ folder does not exist, either create a new folder named ‘coremods’ in ‘.minecraft’ folder or start Minecraft with Minecraft Forge installed, and put the jar file in the newly-generated ‘coremods’ folder.
 

Download links for other versions:

 

 

 

Videos:

3 Comments

  1. add 1.7.10 version pleasssseeeeee make it so i can download it then all i have to do is drag it to my mods folder thats it no extracting or anything like that

    Reply
  2. please add version 1.7.10

    Reply
  3. i tried to install this mod for 1.6.4 1.6.2 i think and it crashed i tried to get the installer there was an error so pleassee HEELLPPPPP MEEEEEEEEEEEE

    Reply

LEAVE A REPLY

Your email address will not be published.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Lost Password