Risugami’s ModLoader for Minecraft Full Version 1.4.2/1.4.4/1.4.5

OH HELL YEAH! You guys excited? When I watched the trailer it looks so awesome Thanks for Notch for Minecraft and all of Mojang! Minecraft 1.2.5 update makes all modders smile. ” Time to get working on every of my Mods”. MUHAHAHA. All those popular ones are usually the ones that make up Minecraft and makes it a fun game. And all those awesome Mods and also cool Minecraft 1.2.5 Mods always come from one little Mod. A very little one that people least expect. And the one which people who download mMds hate, TEH MODLOADER! As usual, the best picture of showing Mods which don’t present in the game is this

Download ModLoader for Minecraft 1.2.5
Press start.
Press run.
Type %appdata% into the space provided.
Open .minecraft
Then bins.
Then open minecraft.jar by using winrar or 7zip.
Drag the contents of Modloader into the minecraft.jar that is opened by winrar.
Play!
*If you have problems you can comment*

Have a fun day modding!

THANKS TO MOJANG FOR MINECRAFT AND RISUGAMI FOR MODLOADER.

ModLoader for Minecraft 1.4.2
button Risugami’s ModLoader for Minecraft Full Version 1.4.2/1.4.4/1.4.5
ModLoader for Minecraft 1.4.4
button Risugami’s ModLoader for Minecraft Full Version 1.4.2/1.4.4/1.4.5
ModLoader for Minecraft 1.4.5
button Risugami’s ModLoader for Minecraft Full Version 1.4.2/1.4.4/1.4.5

181 Comments

  1. how do you get bins?

    Reply
    • it is there when you open romming/.minecraft

      Reply
    • bins in .minecraft

      Reply
  2. awesome as thx

    Reply
  3. i dont have minecraft jar file help :O

    Reply
    • It is the next to last file in your bin file.

      Reply
      • It isn’t always next to last…

        Reply
    • minecraft.jar is inside .minecraft

      Reply
  4. Mod loader is working fine on my mac, but when i put in tropicraft it freezes at mojang screen. Any help?

    Reply
  5. when i open minecraft it shows what my minecraft has crashed when i install clay soldier mod

    Reply
    • dude clay soldiers isnt compatible then or you installed it wrong

      Reply
  6. when i opened the bin i didnt have minecraft.jar I have no idea wht im doing im just trying to download tropicraft

    Reply
  7. i have minecraft 1.3.2 and i downloaded minecraft 1.2.5 and i installed zeppelin mod with this modloader from here and i discovered a problem: the modloader had much more files than the original risugamis mod loader 1.2.5 :( oh and when i opened minecraft it was black screen (i deleted meta inf ) >:(

    Reply
  8. i have minecraft 1.3.2 and i downloaded minecraft 1.2.5 and i installed zeppelin mod with this modloader from here and i discovered a problem: the modloader had much more files than the original risugamis mod loader 1.2.5 :( oh and when i opened minecraft it was black screen (i deleted meta inf ) >:(

    Reply
  9. i have minecraft 1.3.2 and i downloaded minecraft 1.2.5 and i installed zeppelin mod with this modloader from here and i discovered a problem: the modloader had much more files than the original risugamis mod loader 1.2.5 oh and when i opened minecraft it was black screen (i deleted meta inf ) >:(

    Reply
    • i have minecraft 1.3.2 and i downloaded minecraft 1.2.5 and i installed zeppelin mod with this modloader from here and i discovered a problem: the modloader had much more files than the original risugamis mod loader 1.2.5 oh and when i opened minecraft it was black screen (i deleted meta inf ) >:(

      Reply
    • Wel, u need modloader 1.3.2. And Zepellin is not working on 1.3.2 minecraft. I why people think it is writen for minecraft 1.3.2! Seriously!

      Reply
  10. For those of you who cant find minecraft.jar LOOK IN THE bin FOLDER!!!

    Reply
    • WHERE IS THE BIN FILE?

      Reply
      • HERES THE FUCKING WAY TO GET TO YOUR MINECRAFT JAR: GO TO YOUR START MENU,RUN (WINDOWS 7=SEARCH BAR A BOTTOM OF START MENU) ,%APPDATA%,.MINECRAFT,BIN, WELL NO FUCKING SHIT, I JUST STATED THE FUCKING OBVIOUS, NOW BEFORE YOU START POST DUMB QUESTION LIKE THAT MAKE A EFFORT TO LOOK THROUGH .MINECRAFT, OR LOOL ON THE REAL FOURMS OR INSTILLATION VIDEOS. have a nice day.

        Reply
  11. waheedليبيتثلبيسبشتاث

    Reply
  12. i changed my jar file to the 1.2.5 version and installed the 1.2.5 mod loader but i just get a black screen after i log in

    Reply
  13. Black screen i deleted meta-inf >:(

    Reply
  14. Isn’t it illegal to use a linkbucks system to get it, as you didn’t make it?

    Reply
  15. weres the download link???

    Reply
    • read my name

      Reply
  16. i have downloaded mod loader and minecraft forge build 105, deleted meta-inf and did everything right, i still get a black screen, any suggestions?? :/

    Reply
    • i dont know why no one helped this guy, my name says it all

      Reply
      • FHGHFJFGJDKFIKDKFDKDKD

        Reply
  17. asdsdasdasdsad

    Reply
  18. .

    Reply
  19. awdawdawd

    Reply
    • f**k this sh**t. all of us here got black screen!

      Reply
  20. this mod is 1.3.2 the modloader u go download 1.3.2 and see this and the 1.3.2. itis the same

    Reply
  21. For all of us that have a black screen. Keep you save files on the desktop, reinstall minecraft and than lets play with out mods. I know it sucks i realy needed zeppelin mod :(

    Reply
    • u dont lose your save if you force update minecraft beside just go to the Real Minecraft Fourms (link in the Minecraft Launcher) or Planet Minecraft (only if you looking for Random non-famous mods or Servers)

      Reply
  22. ha

    Reply
  23. I got a black screen, can someone help me because this is actually ridiculous.

    Reply
  24. >:O fuck LOLOLOL

    Reply
  25. roblox is shitty its only legos and shit XDDDDDDDDD

    Reply
  26. wtf my skin is stupid…XD

    Reply
  27. Do you guys have a real or forged Minecraft?

    Reply
  28. 1. Download a minecraft downgrader if your trying to install mods for 1.2.5 in 1.3.2.
    2. if that still doesnt work, downgrade minecraft to 1.2.5 and Download magic launcher and just drop the mods with the 1.2.5 modloader.
    3. if neither of this helped you, then make a vanilla jar. and dont bother installing zeplin mod or whatever mod until its updated to 1.2.5. Goodbye.

    Reply
  29. I Deleted META-INF And Evertings OK !

    Reply
  30. the link does not work :)

    Reply
    • I think is working

      Reply
  31. Hello, good sir.
    I have downloaded and moved the files as told.
    It has then crashed my minecraft.
    What do I do now?
    (I use 1.4.4 and I just want to download a fly mod that actually works and isn’t zombe ;-;)

    Reply
  32. I have Minecraft 1.3.2 but a will 1.4.5 and it dont work…. -.-
    Omggg….

    Reply
  33. Howwwww?

    Reply
  34. is theese modloader ver for minecraft 1.2.5

    Reply
  35. This modloader is for all mods???

    Reply
  36. Comment for me please

    Reply
  37. does 1.4.5 work for minecraft 1.4.7?

    Reply
  38. why 1.4.5?

    Reply
  39. I JUST WANT DIVINE RPG MOD AND IT TELLS ME TO GET MINE CRAFT FORGE SO I DO AND THEN IT TELLS ME TO INSTALL MOD LOADER FOR 1.4.5 AND I HAVE 1.4.7 WHAT DO I DO PLEASE HELPPPPPPPPPPPPPPPPPPPPPPPPPPPPP! :(

    Reply
  40. is their a 1.5.2 version????????

    Reply
  41. does it work on minecraft sp

    Reply
  42. Can I still Use forge?? when downloading this

    Reply

Leave a Reply

Your email address will not be published.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Lost Password